1kzte problems


All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: 1kzte problems
PostPosted: Mon Apr 30, 2012 1:05 am 
Offline
Driver/Navigator

Joined: Fri Jun 03, 2011 2:08 am
Posts: 30
Location: CHCH
Hey guys my 90 series prado has seemed to of developed a weird 'metally" noise when running mainly just after start up, ive also noticed it seems to be chuggging a larger than normal amount of black smoke when i put my foot down

Any ideas?
Turbo maybe?


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Mon Apr 30, 2012 1:22 am 
Offline
Hard Yaka

Joined: Tue Jul 06, 2010 4:20 am
Posts: 162
Location: Wellington
is it manual ?


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Mon Apr 30, 2012 1:28 am 
Offline
Driver/Navigator

Joined: Fri Jun 03, 2011 2:08 am
Posts: 30
Location: CHCH
Auto just had trans flush and oil change bout 2000kms ago


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Mon Apr 30, 2012 1:30 am 
Offline
Hard Yaka

Joined: Thu Oct 19, 2006 7:00 pm
Posts: 103
Location: otago
funny you have brought this up ,mind is doing the same ,but disappears after about 4-5 minutes,but it is not a constant knock,177000kms, done about 2500kms on new oil & filter,so will be interesting to here any thoughts cheer tim


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Mon Apr 30, 2012 1:36 am 
Offline
Yes Dear
User avatar

Joined: Mon May 29, 2006 7:00 pm
Posts: 8083
Location: Hutt Valley Wellington
Have you tried a bottle of injector cleaner?, with our rubbish diesel its worth doing regularly


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Mon Apr 30, 2012 2:54 am 
Offline
Hard Yaka

Joined: Sun Mar 27, 2011 7:34 pm
Posts: 197
Location: west auckland
usually turbos will only make a noise under boost... need to explain the noise a bit better... something loose?


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Mon Apr 30, 2012 3:00 am 
Offline
Hard Yaka

Joined: Thu Oct 19, 2006 7:00 pm
Posts: 103
Location: otago
mine was like a stuffed water pump bearing,but took fan belts off and it was still there, cheers tim


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Mon Apr 30, 2012 4:56 am 
Offline
Driver/Navigator

Joined: Fri Jun 03, 2011 2:08 am
Posts: 30
Location: CHCH
Yea it sounds like a bearing kind of noise, bit like a marble in a tin can but not overly loud , if this makes sense haha :lol:


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Mon Apr 30, 2012 4:57 am 
Offline
Driver/Navigator

Joined: Fri Jun 03, 2011 2:08 am
Posts: 30
Location: CHCH
Put injector cleaner through 4 or 5 tanks ago will try agian


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Tue May 01, 2012 4:08 am 
Offline
Hard Yaka
User avatar

Joined: Wed Dec 11, 2002 7:00 pm
Posts: 2996
Location: Rolleston, Chch
I had an intermitant noise in my prado, turned out to be the fuel return thingee on the fuel pump, replaced and noise went away. Now every now and again I hear a vibration noise caused by the new return valve/spring thingee and the return line vibrates near the fuel tank. Only hear it when the seat is folded forward though.


Top
 Profile  
 
 Post subject: Re: 1kzte problems
PostPosted: Tue Jun 26, 2012 8:13 pm 
Offline
Newbie
Newbie

Joined: Tue Jun 26, 2012 7:41 pm
Posts: 1
kooze wrote:
Hey guys my 90 series prado has seemed to of developed a weird 'metally" noise when running mainly just after start up, ive also noticed it seems to be chuggging a larger than normal amount of black smoke when i put my foot down

Any ideas?
Turbo maybe?



Is this a clatter type of noise of a scream noise?
Does it come from the front of the engine and down low?

If a clatter and down low then you most likely have worn injector pump idler gears. A bugger of a thing to work on and expensive parts. Figure about $500-600 in parts plus a shit load of hours labor.
If it is this then try not to drive it as when it lets go, you may well stuff the donk.
Have a listen to this clip from about the 20 seconds mark. Its my 1KZ-TE in a Prado. The noise is usually way louder but only when the engine is cold.
A common problem on 1KZ's with several hundred thou Km's, mines at 260000.
http://youtu.be/ZGwVtHLvKs8

Thats the most likely cause but before you get into that, there's a couple of other cheaper things that can make bloody awful noises. Check the timing belt tensioner. If its bearings have collapsed it can make a slapping noise. I had this on mine.
Also the water pump bearing can make strange noises - listen to this 1KZ water pump http://s691.photobucket.com/albums/v...urrent=005.mp4

The idler is a fairly common problem here in Oz and my friendly diesel specialist has overhauled 14 of them in 1KZ's.
If you strip it out, don't be fooled by the apparent condition of the parts, they will probably look 100%. You need to mic them up and check values. I can give you some data on that if needed.

Do you have an engine stethoscope? try to narrow down where the noise is coming from.
Maybe drop the water pump belts whilst the engine is cold, that'll remove any pump bearing noises from the equation. Use your mobile phone to record the sound and post it here, its also good to wave around and find the loudest area.
The timing belt tensioner is easy to replace and a whole lot cheaper than the idler assembly so change that first... http://www.landcruiserclub.net/forum/viewtopic.php?f=14&t=10353&hilit=timing+belt+change&sid=1eafaec6cedff0fd0687f301373c0991

If the water pump and tensioner don't fix it, then the idler assembly is about all that's left. I left mine to a specialist as its a shit to get at in the Prado and if you get it wrong...

You can download the engine repair manual here - http://pdftown.com/u/t1kzte/
Look at page 221

Hope this helps a bit.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Copyright © 2009 OffroadExpress. Site design and build by EzySolutions Ltd, www.ezysolutions.co.nz